foobar2000

Old versions of foobar2000

Files released under the foobar2000 license.
Release information can be found in the change log.

Old versions are provided for scientific purposes. They usually have known bugs that have been addressed in the current release.

foobar2000 for Windows, 1.5 series

For Windows XP users.
foobar2000 v1.5.6
foobar2000 v1.5.5
foobar2000 v1.5.4
foobar2000 v1.5.3
foobar2000 v1.5.2
foobar2000 v1.5.1
foobar2000 v1.5

foobar2000 for Windows, 1.4 series

foobar2000 v1.4.8
foobar2000 v1.4.7
foobar2000 v1.4.6
foobar2000 v1.4.5
foobar2000 v1.4.4
foobar2000 v1.4.3
foobar2000 v1.4.2
foobar2000 v1.4.1
foobar2000 v1.4

foobar2000 for Windows, 1.3 series

foobar2000 v1.3.20
foobar2000 v1.3.17
foobar2000 v1.3

foobar2000 for Windows, 1.2 series

foobar2000 v1.2.9
foobar2000 v1.2

foobar2000 for Windows, 1.1 series

foobar2000 v1.1.18

foobar2000 for Android, 1.2 series

Requires Android 4.1 or newer.

foobar2000 mobile v1.2.3
ARM 32-bit | ARM 64-bit | x86 32-bit | x86 64-bit

foobar2000 mobile v1.2.0
ARM 32-bit | ARM 64-bit | x86 32-bit | x86 64-bit

foobar2000 for Android, 1.1 series

Requires Android 4.1 or newer.

foobar2000 mobile v1.1.58
Final update of 1.1 series, with most severe known bugs fixed.
ARM 32-bit | ARM 64-bit | x86 32-bit | x86 64-bit

foobar2000 mobile v1.1.55
Final Google Play release of 1.1 series
ARM 32-bit | ARM 64-bit | x86 32-bit | x86 64-bit

foobar2000 for Android, 1.0 series

Requires Android 2.3 or newer.
foobar2000 mobile v1.0.94 ARM
foobar2000 mobile v1.0.94 x86 with asm optimizations

foobar2000 for Mac, 2.1 series

Requires OS X Mavericks (10.9) or newer
foobar2000 for Mac v2.1.58